Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have set up my mailserver using http://workaround.org/ispmail and it worked until today, where I can not access the server using IMAP.
The error I see in dovecot.log is

2012-02-09 16:37:40 imap-login: Info: Disconnected (no auth attempts): rip=*myip*, lip=*serverip*, TLS handshaking: SSL_accept() failed: error:14094417:SSL routines:SSL3_READ_BYTES:sslv3 alert illegal parameter

But do anybody know, how I can fix it so I do not need to read the e-mail using webmail, 'cause I can connect to the server using webmail (Squirrelmail)

I tried to change the setting in Thunderbird to not use SSL/TLS and just use clear password, but that did not do the trick

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.