Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Tomcat is running locally on server(accessed through Remote Desktop), NSLookup shows my domain IP as a Non-authoritative answer.

I still get a "This web page is not available" reply.

What am I doing Wrong?

share|improve this question

migrated from stackoverflow.com Feb 10 '12 at 0:29

This question came from our site for professional and enthusiast programmers.

    
Are you positive port 80 traffic is allowed through? Try to telnet to the EC2 instance on port 80 to verify –  jglouie Feb 9 '12 at 22:39
    
~ $ telnet <MySite>.com 80 Trying .*.***.246... Connected to <MySite>.com. Escape character is '^]'. –  Jaggerjack Feb 9 '12 at 23:18
    
sounds open then ... –  jglouie Feb 9 '12 at 23:20
    
Soo... Hmmm... (Happy you tried though) ;) –  Jaggerjack Feb 9 '12 at 23:22
    
What is the exact error and what application is throwing it (httpd or tomcat)? Tomcat typically isn't run on port 80. Do you have apache setup and forwarded correctly to your application? –  Ben Feb 10 '12 at 0:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.