Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

i just set up a ms exchange server. login from the server machine itself over OWA works great, but when trying from our local network (direct AND owa), i can't login. can someone please give me a hint where i can configure access control?

thanks in advance!

share|improve this question
    
A few things: You might want to: 1. work on that accept rate - 2. be a little more specific. Provide error logs, a detailed description of "i can't login". Try to describe your experience and fill in the technical details –  Mathias R. Jessen Feb 10 '12 at 9:27
add comment

1 Answer

up vote 1 down vote accepted

As Mathias commented, a little bit more description is required. Event logs is a good place to start along with some technical setup.

Assuming you are saying the client access is working through Outlook.

It'd take a look at the Server Config > Client Access.

OWA properties > Authentication tab >> next select the appropriate permission you want, we have 'User name only'

(note these are from Exchange 07, presumably the GUI hasn't changed too much)

share|improve this answer
    
where can i find those event logs? –  Tronic Feb 10 '12 at 15:16
    
Tronic, did you set the Exchange server up by yourself? I fear the basic knowledge is lacking but nevertheless, the event logs found in Event Viewer. Start menu > Administrative Tools > Event Viewer. The Server Config > Client Access is found in the Exchange Management Console. –  Cold T Feb 10 '12 at 15:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.