Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We are running Backup Exec 11d (Version 11.0 Rev 6235)

The server is hooked up to an HP Ultrium 440 tape drive.

It has been performing very well for a few years now, it has processed about 3-400 TB.

Suddenly compression stopped working. So we figured, hey let's enable software compression, but no luck. Next step was to run updates, no luck. So we thought it could be hardware related, and tried a different (known good) tape drive, but no luck there either.

And then we tried everything else we could think of, like rebooting server, changing back to original tape drive and so on.

What are we missing here?

Oh and in both cases, software/hardware compression, the compression ratio field is blank. It never says 1:1 or anything, it's just blank.

Update: HP Library and Tape tools can successfully write using hardware compression. What are we missing here?

Firmware of the tape drive is up to date.

We are using the latest Symantec Tape driver.

All the latest updates for Backup Exec have been installed.

share|improve this question
1  
There is a very similar question still open here: serverfault.com/questions/355059 - could you run the HP Library & Tape tools as mentioned in my answer there and update your question with the results? –  the-wabbit Feb 10 '12 at 13:45
    
I'll give it a try! –  Peter Lindqvist Feb 10 '12 at 14:03
    
HP LTT can successfully write to the tape, with compression (2.62:1) –  Peter Lindqvist Feb 10 '12 at 15:15
    
Have you enabled encryption in BackupExec? Enabling encryption for the data stream makes the data incompressible. –  the-wabbit Feb 10 '12 at 21:06
    
Encryption has not been enabled. –  Peter Lindqvist Feb 13 '12 at 7:42

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.