Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In autounattend.xml I can set <ProtectYourPC>3</ProtectYourPC> to disable automatic updates. However, after installing, Windows still complains loudly that updates are disabled.

By manually checking disable updates the message does go away. But how do I do this without requiring user interaction?

share|improve this question
    
Just curious here. Why the need to turn off automatic updates? Why bother? Is bandwidth? –  motobói Feb 12 '12 at 22:02
    
@motobói Bandwidth is not an issue and the disable is temporary. But I don't want users seeing this message, if possible. –  unixman83 Feb 13 '12 at 5:53
add comment

1 Answer

There is no such way in autounattend.xml. Use GPO to disable the Action Center (which displays those messages):

User Configuration\Administrative Templates\Start Menu and Taskbar
Item: Remove the Action Center icon 
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.