Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Our custom windows application listens on port 5000. After a regular reboot, our application could no longer listen on port 5000, since lsass.exe (Local Security Authentication Server) wich runs as a Windows Service already started listening on 5000. Is there a way to instruct lsass.exe not to use port 5000? Are there any other alternatives?

share|improve this question
2  
Configure your application to use another port. –  joeqwerty Feb 15 '12 at 1:44

1 Answer 1

Your only chance is disabling the SSDP service on the server. Note that you will lose functionality such as UPnP if you do this.

Otherwise, your only other option is to reconfigure your application to use another port.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.