Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

From one windows 7 machine I cannot connect anymore to any sql server instance that is in LAN and in same domain of this particular machine. I cannot connect from Management Studio, but also from any client server application.

I use sql serer autentication and this has always worked until a few days ago I installed some vpn software. Now I uninstalled it anyway the problem persisted.

I tried to do from the command prompt ipconfig /fulshdns (I did "Run as administrator") but it didn't help.

What can it be? Is there a place where I can manually check?

share|improve this question

2 Answers 2

Perhaps your TCP/IP stack got mangled. As an administrator, from the command line try:

    netsh int ip reset C:\log.log
share|improve this answer
    
I tried that but with no result. By the way I am able to browse from windows explorer a folder on that server. FOr example I can access \\SERVER01\SomeSHaredFolder, but I cannot log in to sql server on SERVER01\SQLEXPRESS. From all other machines in domain I can do both things succesfully. –  user193655 Feb 16 '12 at 13:01

Is it possible that your VPN software is blocking port 1433 which is used by SQL Server?

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.