Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I used Visual Studio 2005 to open a remote website. This remote website runs on Windows Server 2003 enterprise, (IIS 6.0). I installed frontpage server extensions for IIS, but VS 2005 still says that it "unable to open the web "". The web server does not appear to have the Frontpage Server extensions intalled"

Can you help me?

share|improve this question
add comment

2 Answers

Check that you have the Frontpage extensions enabled on the Server. For information about enabling Web service extensions, see this TechNet article: Enabling Web Service Extensions (IIS 6.0):

To enable Web service extensions

  1. In IIS Manager, click the Web Service Extensions folder.
  2. In the details pane, select the Web service extension that you want to enable, and then click Allow.
  3. To see the properties of a Web service extension, select an extension, and then click Properties.
share|improve this answer
add comment
up vote 0 down vote accepted

I solved this problem: Even when you installed frontpage server extensions, it doesn't mean that your website support it, that's why VS cannot open the site. You'll have to config your website: -Right click on your website, choose All tasks => Configure Frontpage server extensions, then follow the instructions to config your site.

After that, you'll able to open the site using VS :)

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.