Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've setup my lamp server with ubuntu-server. I installed XDebug and now I get

"Zero Sized Reply"

or

"Your request returned no data. Please check your url and try again"

How do I remove XDebug from the command line? There's nothing in php.ini

Thanks

share|improve this question

1 Answer 1

up vote 0 down vote accepted

A lot of PHP extension installs on Linux use their own .ini files for configuration. Take a look in /etc/php.d/ for any files called xdebug.ini. Comment out any lines in the file using a semi-colon and re-start Apache.

That should disable it.

share|improve this answer
    
Thanks! That worked perfectly! –  Adam Feb 27 '12 at 14:12

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.