Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have a web server we are trying to get access to for a customer, we can remote into the customers VPN they have set up for us and can type in the URL for the web server, it brings the logo we have set up on screen but you are supposed to be able to click the logo or wait 5 seconds and be redirected to the login for the server(i.e. username and password).

Unfortunately the login window does not pop up.. at first we were trying to go through a Netgear UTM25 router but after playing with port forwarding and creating rules for hours we removed that firewall from the equation and are now simply using a comcast business class modem with router capabilities hoping simplifying the connection would help.

it is still not working, the required ports are open and forwarding is set up, is this an issue with Comcast business class? Is there a setting in the router we might have missed?(doubtful as we seemed to have tried everything, but it is possible).

share|improve this question
add comment

1 Answer 1

So, what happens if you click the logo? What does FireBug (or similar) say?

Is the IP of the remote server in the same subnet as IPs on your LAN?

It is almost certainly not an issue with your actual internet connection, but it's possible it's related to the VPN.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.