Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I need to move my website from DV 3.5 to DV 4.0 server with Media Temple. I used the following doc to help me in the migration:

Plesk Migration Document

The migration manager told me that I successfully transferred the site to the new server, which I confirmed by logging in to the server via Root.

The problem arises when I try to test the site using the IP address like this:

XXX.XX.XX.XXX/var/www/vhosts/example.com/httpdocs/

When I type the following into the browser, the browser loads a blank page. No errors, no 404, no nothing.

I used the following knowledgebase article to give Apache permission to the Vhost file:

MT vhost article

This had no affect.

I'm at my wits end, and could use any help that anyone could possible spare. If this question isn't clear enough, please let me know.

Thank you.

share|improve this question
    
Did you figure this out? Im having the same issue on my end.. –  user124631 Jun 14 '12 at 7:09
    
If I made the site the default website, I could see the homepage by just typing in the IP address. I had to do this until I pointed the DNS zone file at the new server. I would assume there is a much better way to solve this problem, but that is what I did. –  mysticgohan53 Jun 14 '12 at 18:27
    
Why would you be accessing the site in the manner you have above? I don't mean to be rude but it does not make sense. Your IP maps directly to the /var/www/vhosts/site.com/httpdocs/ for each site -tacking on to the end of your URL does not make sense. –  JM4 Aug 10 '12 at 16:12
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.