Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This issue did not occur until we upgraded to Exchange Server 2010.

So, this is what happens:

  1. select ADD ACCOUNT in Outlook 2011

  2. enter the correct user info then un-check "Auto Configure Server"

  3. enter our OWA address "https://mail.ourcompany.com"

The next day, the user will check their server setting and see that it's been changed to server name.company.local

I have no idea why this happens but I'm guessing it's related to Exchange 2010 since this did not occur with Exchange 2007.

Has anyone seen this before?

share|improve this question
    
So the client is a Mac? –  joeqwerty Mar 1 '12 at 23:03
    
So what problem is this causing you? I'm not really familiar with Outlook 2011, but it sounds like normal behaviour of pointing you to a CAS (Server|Array). If anything, I imagine it'll be AutoDiscover settings. –  Ben Pilbrow Mar 1 '12 at 23:25
    
Well, I guess it's not fair to call it an issue, but what that does is make it so users cannot sync email via Outlook "without" having to use the VPN. When it points back to the local server, they have to log onto the VPN (which they should anyway) but... I was asked to ask. –  user111503 Mar 2 '12 at 15:44
    
And yes, the clients are Macs. –  user111503 Mar 2 '12 at 15:47
    
@ben-pilbrow is correct it is normal operation. Based on your comments, my guess is that you want these macs to access outlook over EWS (Exchange web services) but it is possible that the EWS settings are incorrect. –  G Koe Mar 7 '12 at 0:12

1 Answer 1

up vote 0 down vote accepted

In outlook 2011, the place where you type your server name, make sure you put this at the end: EWS/Exchange.asmx so if your domain is mail.ourcompany.com, you would type the whole domain as follows: https://mail.ourcompany.com/EWS/Exchange.asmx

also for directory service, put in your active directory ip or name.

This is ONLY an issue with Mac outlook 2011 connecting to Exchange 2010

Do you have the proper port forwarding in place for your exchange server? That will cause difficulty with connecting to exchange from the outside for sure...

Has your admin configured the autodiscover service? This may help you tremendously to get connected through EWS.

Pass This Technet article along to them.

share|improve this answer
    
I tried adding that but no go. It still changes back to the host name. –  user111503 Mar 2 '12 at 17:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.