Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I might just be doing something really dumb, but the two radio button options for my SMTP server relay restrictions are disabled and I have no idea why. I've included a screenshot below to help illustrate. I'm using Windows Server 2008 R2. Thanks in advance for any help!

EDIT: I might need to mention that I'm logging into the box through a remote desktop connection for Mac. Thanks again for taking the time to read!

relay restriction radio buttons disabled screenshot

share|improve this question
    
Run as Administrator? –  Mathias R. Jessen Mar 2 '12 at 10:32
    
Nope, same thing :( –  Chris Kempen Mar 6 '12 at 8:14
add comment

2 Answers

up vote 2 down vote accepted

I just solve this problem, exactly same problem. So I sign up an account to reply this post.

The problem is on the "Remote desktop connection for Mac". Try to use CoRD to connect to your server's desktop, you'll get your radio buttons back.

share|improve this answer
add comment

While I can't tell you how to render the missing buttons, I can assure you that the controls are still on that window form.

If the window is active it is possible to tab and cycle to each element in this form. When you believe that you have selected one of the radio buttons' labels, use the arrow keys. The visual cues will be obvious once you see them.

I just found this bug myself. I was also using the OSX remote desktop connection to a Windows 2008 R2 server. Though I thought that the other fields had been disabled for some unknown reason. Ha!

share|improve this answer
1  
Very interesting...thanks for the help! I'll give it a shot when I next boot up the virtual box and hopefully bring some feedback! :) –  Chris Kempen May 30 '12 at 7:56
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.