Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have Router 1 with the following interfaces:

  • FA0/1: 192.168.9.193 255.255.255.224
  • S0/0/0: 192.168.9.129 255.255.255.224
  • S0/0/1: 192.168.9.161 255.255.255.224

This is for my assignment at university, there should be a computer connected to the FA0/1 interface of this router, the computer should have these details:

  • IP: 192.168.9.222
  • Subnet: 255.255.255.224
  • Default Gateway:192.168.9.193.

As I don't have a computer available to connect to the router I was told to use a loopback interface to virtualise this.

Please help me on setting up this loopback.

share|improve this question
    
A loopback interface and an attached computer aren't the same kind of thing. What is the actual goal? –  Bill Weiss Mar 4 '12 at 23:36

2 Answers 2

Just do as you would do with a regular interface:

enable 
conf t 
int loopback 1
ip address 192.168.9.193 255.255.255.224 
no shut

Now enable routing for that subnet on your router and you are all set.

share|improve this answer
    
THE Ip used for FA0/1 is 192.168.9.193 255.255.255.224 says the loopback overlaps it.... –  Jack Brown Mar 4 '12 at 18:46
    
Updated, sorry it's getting late, is it working ? –  Lucas Kauffman Mar 4 '12 at 18:47

Another solution would be to disable the keepalive on the FastEthernet to artificially bring it up :

Router(config)# interface FastEthernet0/1
Router(config)# no keepalive

The interface will now show up/up even if there is no cable plugged on the interface. Therefore your router will be reachable from the wan on his Fa0/1 (192.168.9.193) IP address.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.