Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am having issues regarding IBM x3650 M3{7945} RSA (IMM).

After racking the server and configuring the network I can log into the server RSA and configure paramaters with no issues.

NB: The RSA is on a management VLAN.

I then upgraded the IMM firmware to YUOOD4G v1.32.

I then open the Remote Console and mount the IBM Server Guide Disk v8.50 and boot the server off the Virtual CDROM.

From here the Server Guide configures all the paramaters ready for the OS install.

NB: I configure a RAD 1+1 array so there is a restart and the Sever Guide loads again.

Server Guide then loads the windows drivers and asks for the OS Media.

I unmount the server guide form the Virtual CDROM and then mount the OS Media (win 2k8 R2)

It begins to load the windows installation then drops out.

At this point I loose the RSA and it drops of the network. I can't ping the RSA IP and networks can't see anything connected to the Management port in the switch.

The only way to fix the non respomding RSA is to unplug the power from the server, wait 1 min then plug the server back in. This resets the RSA and is once again useable over the network.

Has anyone experienced this before or know what could be causing it.

It's is looking like we are going to need to build the reamining servers onsite.

NB: It seems on and off. Out of three servers on the same network and in the same rack location, 1 was built successfully and the other two failed and lost their RSA connectivity.

Cheers!

share|improve this question

1 Answer 1

Perhaps W2k8 network driver interferes with IMM internal network interface? Go to UEFI setup (F1 at boot), IMM configuration, and disable the Ethernet-over-USB interface. It was called "commands over USB inteface" or something like that. Later, when Ethernet drivers are updated, you can enable it again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.