Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Anyone bump into a problem in 1.6.1 where hosts don't show up in the Classic Web GUI. The number of monitored hosts increases but the only actual host that shows up in host detail is "localhost".

Tried reinstalling from scratch, copying localhost.cfg as a new file, included it in icinga.cfg, reloaded icinga, number of hosts "2 UP" and still only "localhost" is displaying.

I've also checked cgi.cfg, I've tried disabling authorizations but to no luck.

Any ideas?

share|improve this question

The issue was with object.cache. This file was not being updated on an Icinga reload. I have to manually delete the file and reload Icinga for it to update with the new hosts.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.