Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

eI have an issue where all in suddent, all blackberry devices won't sync anymore for calendar. I don't have much on hand experiences with Blackberry environment.

I use Exchange 2010 SP1 with Update Roll up 6 and Blackberry Enterprise Server Express for Microsoft Exchange Version 5.0.3 (Bundle 12).

Steps that have been taken trying to solve the issue:

  1. Stop the Blackberry Service in right order as per this guide: http://btsc.webapps.blackberry.com/btsc/dynamickc.do?externalId=KB13718&sliceId=SAL_Public&command=show&forward=nonthreadedKC&kcId=KB13718.

  2. Reboot the actual Blackberry server.

None of them have fixed the issue. Can somebody help me to solve this issue? I think I need to start from beginning again to troubleshoot this, any thought to look at the system log in Windows Server 2008.

In the past, normally, rebooting the BES Server will fix all of the issue. However, that does not apply with my case now.

Thank you in advance for your help.

Additional Information:

  1. I have a lots of Error in the Event Viewer - Administrative Events from Source Blackberry Synchronization Service with Event ID 16076: [SYNC-UserControl] Exception occurred when processing the batch sync request, last action id is 0. [{User 1 Full Name}:2]. The weird thing here, it is only happening with one user only mentioned in {User 1 Full Name}. However, all Blackberry devices can't sync the Calendar.
share|improve this question
    
Did the issue happen after you updated the Exchange server? –  xeon Mar 6 '12 at 23:30
    
Is your BESAdmin user part of any privileged groups such as Domain Admins? That royally screws up calendar sync. –  Ben Pilbrow Mar 6 '12 at 23:35
    
@xeon, I have suspecion that Windows Update somehow screw this up. I did run the Windows Update on 24 Feb 2012 for the Exchange 2010 server. None of the update if for Exchange. However, the users reported the issue from 21 Feb 2012. –  Arief Mar 7 '12 at 0:20
    
@Ben Pilbrow, I am very surprise the BESAdmin is not a member of Domain Admins. I have added BESAdmin as a member of Domain Admins. I am now stopping and starting the BlackBerry services in the right order. I will let you know the result. –  Arief Mar 7 '12 at 0:23
    
Apologies if I didn't make myself clear - BESAdmin should not be a member of Domain Admins - that WILL break it. I was just checking whether it was or not. –  Ben Pilbrow Mar 7 '12 at 0:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.