Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm configuring our Elastix 2.2 server and the clock was not in sync. When I check the machine in Linux this is what it says. I've tried to search for a resolution but came up empty.

This is installed on a 2008 R2 ent server under HYPER-V.

When I installed this I had to set it up with a legacy network adapter because the default "network adapter" did not allow connectivity.

Not sure how to update the clock though. I'm somewhat new to Linux so hoping this is an easy issue.

Any help would be much appreciated!!!!

Error message that randomly cycles accross linux is

hdc: drive_cmd: status=0x51 { DriveReady SeekComplete Error }
hdc: drive_cmd: error=0x04 { AbortCommand }
ide: failed opcode was: 0xec
time.c: can't update CMOS clock from 59 to 0" 

in no specific order.

Thanks for your time.

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Some links you might look at:

share|improve this answer
    
Thanks for the links! for some reason my search didnt yield anything. maybe because I was looking up specific errors. lol. I tried the top walkthrough to no avail but will read more into the other 2 –  LbakerIT Mar 8 '12 at 17:28

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.