Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am having a very serious problem!

I registered the domain a while back (2 months) and have dev. an app to easily make changes to ones source code across multiple webpages or websites.

But the app is not yet public. So there have been close to 0 emails sent!

But each time I sent an email it is marked as SPAM or does not even get delivered!

I tried, .... I tried sending then email through CPANEL through Mail and php

The server is not blocked

It is marked as SPAM by google

this is a dedi server (same thing with all other accounts)

I do not understad why this is happening!!!


share|improve this question

closed as not a real question by RobM, mailq, Ward, rnxrx, EEAA Aug 24 '12 at 3:51

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

It is marked as spam by who or what? You forgot to tell us what this problem is about. – David Schwartz Mar 8 '12 at 22:32
by google and most other mail apps – Jimbo Mombasa Mar 8 '12 at 22:59
possible duplicate of How to send emails and avoid them being classified as spam – mailq Jul 29 '12 at 0:08

1 Answer 1

up vote 3 down vote accepted

DNS is broken. reverses to which doesn't resolve.

share|improve this answer
but thats the server? how can I fix this – Jimbo Mombasa Mar 8 '12 at 22:56
Get your upstream provider to allocate the PTR record for your IP address to a real domain (maybe even yours?) – Mark Henderson Mar 8 '12 at 23:00

Not the answer you're looking for? Browse other questions tagged or ask your own question.