Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Our company had two separate offices and there were VPN-tunnel between those offices. ERP software was on Office 1 network and users on Office 2 used it through VPN-tunnel. Everything was fine, there were anything problem on connection to ERP from Office 2 until when Office 2 moved to same building with Office 1.

Network was changed during office moving and VPN-tunnel was removed because Office 2 don't need it anymore to access ERP.

Both offices are in different subnets. We use Zyxel USG-20 to separate networks, in interface 1 is Office 1 network (10.10.10.0) and in interface 2 is Office 2 network (10.10.20.0).

Basicly network is ok and there are no hangups or disconnection but there are ERP are disconnections and hangups between workstation and ERP server. Somehow ERP process gets killed by Signal 1.

Could faulty cable / network switch / increased network traffic cause session to kill by signal 1?

Is there anything way to monitor it without changing everything network hardware?

share|improve this question
    
What platforms are running the systems on? Both servers and workstations. –  SvW Mar 9 '12 at 9:49
    
Workstations: Windows XP and W7. Server: Linux. –  Roger Wayne Mar 9 '12 at 9:58
add comment

1 Answer

We got separate wlan-ap (Zyxel USG-20) in our network and somehow it causes all the problems. Problem get solved when the device was removed from network.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.