Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a problem with my server, I would be really happy if you can help me. On a DDS (Cent Os 5.5, PHP 5.3.3, Apache 2.0), I tried to upgrade the plesk 10.3 to 10.4 via SSH, but it crashed , and now the plesk control panel is not accessible { it gives the following error ERROR:

PleskFatalException Components::componentUpdate() failed: Unable to exec utility packagemng: file does not exist or is not executable: /usr/local/psa/admin/bin/packagemng 0: auth.php3:526 }

Is there any way that i can fix it, or make a clean install (cuz it keeps crashing and saying something about uncompatible yum [which i updated last night ] ) thanks in advance

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.