Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I run "net session" or "net session /list", I get GUIDs for computer names:

C:\Users\Administrator>net session

Computer               User name            Client Type       Opens Idle time

\\[fe80::6875:d6f8:8...charles                                   20 00:02:17

\\[fe80::d1b0:abf:1a...denise                                    11 00:00:00

The command completed successfully.

This would be little more than an annoyance, but it won't accept its own output in commands:

C:\Users\Administrator>net session \\[fe80::d1b0:abf:1aba:c59a] /delete
The syntax of this command is:

[\\computername] [/DELETE] [/LIST]

I am not using ActiveDirectory.

When I use the actual computer name, visible from the server's own network list, I get:

C:\Users\Administrator>net session \\denise-desktop /delete
A session does not exist with that computer name.

More help is available by typing NET HELPMSG 2312.

The question is:how can I delete a file sharing session?

share|improve this question
Note: I've tried reasonable variations of the GUID in the NET SESSION command. – Charles Burns Mar 14 '12 at 1:41

They're not GUIDs, they're IPv6 addresses. Looks like address resolution isn't working on your network. Do you have Network Discovery enabled, or NetBIOS over TCP/IP? Are all the machines on the same IP segment or is there a router in between?

share|improve this answer
Thanks, I thought no one was going to answer. Yeah, I guess the double colon was a dead giveaway that it's an IP. Both NBT and network discovery were off, but I've since turned them and their required services on (hopefully I needn't reboot). Still I get IPV6 addresses when I run a "net session". Boo. – Charles Burns Mar 28 '12 at 1:04
If you want to disable IPv6 altogether on your machine, you can add a DisabledComponents key to the registry as per this howto: – Chris McKeown Mar 28 '12 at 7:52

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.