Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I can't seem to stop the IPv6 address being registered by our server. Does anyone know how?

This is causing slow browsing issues when browsing to spiceworks server using Internet Explorer.

The problem is due to Internet Explorer accessing spiceworks using an IPv6 address when it should be using a IPv4 address.

I've followed the instructions below on how to stop IPv6 addresses being registered, but that didn't help.

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

solved the answer by typing the following command "netsh interface 6to4 set state disabled". Not sure on the ramifications but its solved the immediate problem.

share|improve this answer
    
Looks reasonable to me. You shouldn't need 6to4/Teredo for anything these days. –  Michael Hampton Nov 16 '12 at 17:27
add comment

Did you remove the AAAA record from DNS after you turned off IPv6?

If you've disabled it, it certainly won't be registering any more - but if DNS scavenging hasn't gotten rid of the entry, you'll still see issues from it.

share|improve this answer
    
Yeah i removed the AAAA manually. It still gets recreated. –  resolver101 Mar 16 '12 at 11:09
    
Any other ideas? –  resolver101 Mar 16 '12 at 13:18
    
Seems like it's still using IPv6, then. What's the current status of IPv6 addresses on the adapter? –  Shane Madden Mar 16 '12 at 15:04
    
From a IP config /all: the only IPv6 address we can see is for the tunnel adaptor: Tunnel adapter 6TO4 Adapter: 2002:c022:62f7::c022:62f7(Preferred) –  resolver101 Mar 23 '12 at 13:55
    
Is that address the one that's being registered? I believe those addresses are registered in DNS by default. –  Shane Madden Mar 23 '12 at 20:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.