Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We are issuing new Win764bit Enterprise laptops with the Cisco VPN Client Version 5.0.0.07.0290 installed on it. We are importing a pcf file from a CD given to us by our security group into it before releasing.

Around 10% of the clients when connecting take around 30 seconds to attempt to connect to the security gateway. Sometimes they ask for a username and password and then fail, or other times they will just fail directly.

The error message is always "Secure VPN Connection terminated locally by the client. Reason 412: The remote peer is no longer responding."

On the other 90% of the laptops there is no issue and the connect and prompt for authentication almost instantly. The laptop models and builds are identical and can be plugged into the same network and reproduce the either working or not working behavior.

I am at my wits end here with this, thoughts?

share|improve this question
    
If you look in the profiles subfolder where the client is installed are there any files that aren't pcf? –  Nate Mar 15 '12 at 14:31
    
There are two files the .pcf and a .pcf.use –  user93204 Mar 15 '12 at 14:34

2 Answers 2

up vote 1 down vote accepted

It sounds like either one of the two issues is happening.

  • The account you are logged on as doesn't have write permissions to the profiles folder.
  • The files in that directory are read-only.

You shouldn't be seeing the .use file unless you are connected.

share|improve this answer
    
So if I delete the .use file it comes back right away. –  user93204 Mar 15 '12 at 14:42
    
Facepalm here, the files were set read only! and now it connects. Why are they readonly? –  user93204 Mar 15 '12 at 14:45
    
No idea. They shouldn't be. –  Nate Mar 15 '12 at 14:47

If the system is Windows 7:

  1. Stop the Cisco VPN Client software.
  2. Delete the ..\Cisco Systems\VPN Client\vpnclient.ini file.
  3. Make the ..\Cisco Systems\VPN Client\Profiles\ *.pcf files NOT read only.
  4. Uncheck any associated Compatibility modes on start short cut.
  5. Start the program and all should be well.

(Start shortcut may have to be run in administrator mode, depending on user security. Also, be sure to backup your .pcf files in another folder as they may be changed by the system or other users. If you re-install Cisco VPN then delete all folders as well.)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.