Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have split our network up to add further security. I observe that the DHCP relay is working correctly and forwarding the packets to assign the IP address, but it's not appearing under "leased addresses" on our Windows Server 2008 R2 DHCP server.

Why might that be and how can I fix this problem?

share|improve this question
    
Does the DHCP server have a subnet defined for the network that's being forwarded for? Is it getting the forwarded packets? –  Shane Madden Mar 17 '12 at 23:03
    
Yes. it is getting forwarding packets correctly. If on the server 2008 system I assign a static IP address it will assign it correctly on the system. –  LbakerIT Mar 19 '12 at 12:25
    
To enable DHCP relay it requires you disable all DHCP servers on the asa. I used to have it managing 1 of the networks but now its all 100% by the server. For each IP address scheme I gave a scope. Servers = 192.168.10.x so theres a scope for this VoIP = 192.168.20.x and theres a scope for this. Its assigning correctly. Its just not populating the "leased addresses" on the DHCP server. Instead these are all going into the actual ASAs leased addresses so i'm not sure if it will cause a conflict in a few days or not. –  LbakerIT Mar 19 '12 at 12:27
    
Actually now that its been running all weekend its not populating in the asa 5505 either. So its not going under leased addresses (server 2008) or DHCP client lease information (asa5505). –  LbakerIT Mar 19 '12 at 14:55
    
This makes me concerned because now where is it pulling a list? sounds like we're about to hit some huge IP address conflicts. –  LbakerIT Mar 19 '12 at 14:55

1 Answer 1

False alarm. It seems the leased addresses was just not refreshing correctly. a reboot of the server resolved this.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.