Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to tune my NFS performance, but for some reason nexenta is ignoring whatever I specify in /etc/system. In the following screen shot it becomes apparent that my manual settings are not being picked up, why? I realize the web gui does give me the option of specifying the tcp_recv_hiwat and tcp_xmit_hiwat, but what about the other variables?

enter image description here

share|improve this question
up vote 1 down vote accepted

tcp_cwnd_max is obsolete on Solaris 11 which uses instead:

ipadm set-prop -p _cwnd_max=8388608 tcp

Nexenta latest release might support ipadm too.

share|improve this answer

Changes to /etc/system require a reboot in Nexenta.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.