Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have installed a version of PHP with the Microsoft Web Platform Installer v3.0. In this case it was version 5.3.10 and since then version 5.4.0 has come out. How do I use the Microsoft Web Platform Installer to update the version of PHP? I cannot seem to find any documentation on this or what the recommend procedure should be. This is on Windows Server 2008 R2 with IIS 7.5.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.