Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have a CentOS 5.5 server. I have configured the latest version of artica-postfix on this server. All was going well but after logging with the URL https://108.163.173.178:9000 I got the error:-403 - Forbidden.

I know its an Apache error, so can anyone help me to resolve this?

share|improve this question
1  
Post the relevant parts of the Apache config and the log entries (Error log!) generated when you try to open that page. –  Sven Mar 20 '12 at 12:35

1 Answer 1

up vote 0 down vote accepted

403 can have a couple of reasons:

  1. You are trying to access a directory which is simply "forbidden" for the webserver user. It is not enough to give adequate permissions to the directory itself, but also the leading path.
  2. You are missing the <Directory> directive and/or
  3. You haven't defined a DirectoryIndex and the Apache is adviced to not serve Indexes within the Options part of its configuration (per directory)

The list is not even complete, but those are the ones I had most often, when asked for help. As mentioned in the comment, we need more informations from your side to be remotely able to help.

Check the logfiles as well to get those neccessary informations.

share|improve this answer
    
ok i will check it thanks –  achal tomar Mar 22 '12 at 10:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.