Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I've got a Fedora 13 server setup and running successfully. Unfortunately I'm having issues making sure the clients can hear sound.

I've installed the necessary alsa packages but I'm not having any luck.

# rpm -qa | grep alsa
alsa-oss-1.0.17-4.fc12.x86_64
alsa-lib-1.0.23-1.fc13.x86_64
alsa-utils-1.0.23-3.fc13.x86_64
alsa-oss-libs-1.0.17-4.fc12.x86_64
alsa-plugins-pulseaudio-1.0.22-1.fc13.x86_64

Any idea what I should be looking at?

share|improve this question

closed as off topic by kce, Ward, Michael Hampton, HopelessN00b, rnxrx Aug 28 '12 at 6:23

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Any particular reason you're using 64-bit on an old Fedora release that was End of Life'd last June? You'd be far better off with a more recent release. –  Magellan Mar 21 '12 at 2:35

1 Answer 1

up vote 1 down vote accepted

We had quite a few problems with 64-bit LTSP installations prior to 2010. And considering that you're looking to run an old, in fact now-unsupported, version of Fedora, I'd consider moving up to a more recent release on 64-bit or dropping to a 32-bit install with PAE.

Our 32-bit Ubuntu deployments of LTSP have always been fantastic right out of the box (except for a generation of Intel video on Dells), but the Fedora stuff has always been flaky for us running a dozen or so SuperMicro installations.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.