Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to do a clean install of Microsoft Small Business Server 2003 on a brand new Dell Precision Workstation T3400.  I am installing from boot cd. 

Setup loads initial setup files (Adaptech, Qlogic, etc). Right after it says "Setup is starting Windows" I receive a blue screen / stop error: STOP: 0x0000007B

Below is a list of things I have tried without success:

  • During setup, tried F6 and loaded raid drivers from usb floppy.  The drivers on the floppy were downloaded from dells website.
  • Tried using windows built in raid drivers.
  • Tried changing SATA Operation to RAID Autodetect / ATA
  • Downloaded MS SBS 2003 SP2 and slipstreamed into data from cd and burned a new boot cd.
  • I have Two precision T3400s and both of them had the exact same error.

All of the above resulted in the same Stop error 0x0000007B

Any Ideas?


share|improve this question

10 Answers 10

You are correct in looking at the RAID drivers, this is usually the cause of the bluescreen at this point. Are you sure the drivers you are getting from the Dell website are correct, and that when using the F6 option you are selecting the correct one, often at this point you are presented with a number of drivers to choose from.

share|improve this answer
I downloaded the SAS 6/iR Adapter: Is that correct?… – Jivinivan Jul 7 '09 at 17:42
It really depends what is in your model, I would suggest you get the serial of the machine and look it up on the Dell site, this should tell you exactly what driver you need. – Sam Jul 7 '09 at 17:47

You might want to use something like gparted ( to format the array prior to attempting them install. I've encountered something similar and it seemed to work properly after the disk was formatted with NTFS.

In the event that doesn't work, you might consider running something like MemTest86 ( to make sure you are not dealing with defective memory.

share|improve this answer
Too much of a shot in the dark; the OP's diagnosis is probably correct. Gparted may let you see the partition with the right drivers but you'll be back where you started afterwards. – dmoisan Aug 20 '09 at 20:02

What is the Dell T3400 BIOS? What is your Dell RAID Controller Firmware?

I can say that I'm running a T3400 from single Raptor at work with Server 2k3 R2 SP2 and no problems. I am using the latest BIOS and drivers on everything.

I think you should use the service tag (not serial number) and grab all the drivers / firmware from Dell site. Are you sure you have SAS? Is it 5 or 6?

share|improve this answer
if you go to, you can enter the service tag and it will give a spec sheet like what comes with the box. – Keith Aug 6 '09 at 15:29
The service tag is the serial. – dmoisan Aug 20 '09 at 20:03

I recently ran into this problem installing Server 2003 Standard edition. It turns out that I needed Server 2003 Standard R2 or the drivers didn't work. I don't know if Small Business Edition has the same distinction/limitation but it is worth looking into.

share|improve this answer
Yeah, tried to slipstream SBS SP2 and create a sp2 bootable but I still received the same stop error. – Jivinivan Jul 7 '09 at 18:01

Could be bad RAM, try running a Memtest bootable CD.

share|improve this answer
Just did a Memtest, passed with no errors. – Jivinivan Jul 7 '09 at 18:18

very good suggestions above, believe it or not, i had this issue with servers long time ago with sata drives.

seemed the jumpers (a while ago) were set to the sata I 150 mode and the board did not work with that only sata II 300 so once the jumper was gone, no more bsod. weird but hey it happens. gd

share|improve this answer

Are you using the Dell server manager disc? When using the management disc it will load the correct drivers for the server. You can also configure the array from this installation disc.

share|improve this answer
He's running it on a workstation class machine - Server manager isn't an option. – Zypher Aug 20 '09 at 19:25

If you are installing on NEW hardware, try turning off all advanced CPU features for the install eg: core multi-processing, disable Processor C3 and C6 support.

You then make sure you have the latest raid drivers for you card.

After install OS , upgrade to server 2003 SP2 and then you can go back into the BIOS and turn all advanced features back on.

Have had to do this on 6 new server hardware upgrades.

Hope this helps.

Laters Jeff

share|improve this answer
Can you provide more details – James A Mohler Dec 6 '12 at 1:03

get your disc 1 from sbs 2003, use nlite to rip it and then create a new disc with/supply drivers for the chipset for your sata controller. This happens if you need to supply drivers for raid or ahci settings. if you can't make the bios go to ide on the sata (as a test), then this will work. you then will have the chipset drivers load as the os loads and you should be able to see the discs listed to do the install. i am assuming it is failing right before it displays your hard discs to install on? is there a chance when you loaded the floppy f6 drivers that you chose the wrong chipset? if you did it would still bsod.

share|improve this answer

I had the same issue. Easy fix. Goto the BIOS/sata operation and select RAID/ATA. Save and restart.

share|improve this answer
Welcome to Server Fault -- around here we prefer answers that explain the Why Why would this solve the problem being reported? Telling people to change settings with no rationale behind it leads to dangerous flailing, and often causes more harm than good. (see this blog post) – voretaq7 Nov 28 '12 at 22:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.