Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have Exchange 2003 partially migrated over to Exchange 2010. When an external user sends a file they receive an error report from our exchange, saying the limit is 10MB. I have gone through the settings Here and changed them to 50MB but I still receive the message from a test email from googlemail. Is there any other settings I may have missed or need to try.

share|improve this question
13  
Repeat after me: E-Mail is NOT a File Transfer Protocol. 10MB is plenty for reasonable email communication. Educate your users, or risk having your Exchange data stores become hulking behemoths and having those same users cry to you when they send a 50MB attachment to a company with reasonable message size limits. (end obligatory righteous email size rant) –  voretaq7 Mar 21 '12 at 15:17
    
I completely agree with you we are still educating our users daily. This was a one off emergency that may happen again, so I wanted to know where the setting was. –  Matt Mar 21 '12 at 15:29
    
@Matt Which servers (2003 or 2010) are specified in your domain's MX record? And, sometime ask me about the time that a user sent an uncompressed .iso of a music CD from their exchange account to to their GMail. –  Shane Madden Mar 22 '12 at 3:24
1  
Even GMail's size limit is 25MB (which is why we upped ours to 25MB), so 50MB is a bit much... –  Cheekaleak Apr 16 '12 at 22:29

2 Answers 2

For Exchange 2003, I found this article titled, "How to set size limits for messages in Exchange Server." Here is the link:

http://support.microsoft.com/kb/322679

For Exchange 2007 and 2010, I always go to this article titled, "Setting Message Size Limits in Exchange 2010 and Exchange 2007." Here is the link:

http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

share|improve this answer
    
Welcome to Server Fault! Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Mark Henderson Apr 17 '12 at 3:10

if you run vmware, you should consider trialling something like this appliance to keep large files out of your email stores: https://solutionexchange.vmware.com/store/products/1186

Accellion Secure File Transfer

a place i worked did, and they understood immediately that it was a better solution.

share|improve this answer
    
And just how does that address the question that was asked? –  John Gardeniers Apr 17 '12 at 0:07
    
configure your email gateway to bounce incoming emails over 5mb with a message saying: <org> doesn't allow emails over this size, please use filetransfer.<org>.com (accellion appliance public facing nic with ssl cert). sure, this doesn't "address the question", but it does address the paradigm. i guess my post should've been a comment at the top, not an answer, apologies. –  lluke Apr 18 '12 at 1:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.