Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have installed all of the available components of "MS_SQL_05" as a named instance on Win-7. I had a default instance running of MSSQL08. While installing the MSSQL05 instance I choose to use windows authentication.

But now I am having a problem and my database engine is not running, actually no components are working except I am able to login to Integration service.

I think there is some Username issue, because it is using UserName :'Anas-PC\Anas' which seems incorrect. Here is the error message

===================================

Cannot connect to ANAS-PC\MS_SQL_05.

===================================

Login failed for user 'Anas-PC\Anas'. (.Net SqlClient Data Provider)

Server Name: ANAS-PC\MS_SQL_05
Error Number: 18456
Severity: 14
State: 1
Line Number: 65536

share|improve this question

1 Answer 1

Make sure that the account is active and that it isn't locked out.

share|improve this answer
    
Yes, I am logged in to same account and its only. –  Anas Mar 22 '12 at 9:31
    
Hello there, I got into depth at my level and found that both default and named instance MS_SQL_05 was running rather the issue was only to access them so I was able to through administror account run. But with this result I got two questions. 1. If this Studio is connecting with Administrator run so why not runing with My login "Anas" as this is also a administrator account? 2. Further, If I have given account "Anas" all the privillage while following Properties(Studio Right Click)-> security -> --so why, still I am not able to logg in with Account "Anas"? –  Anas Mar 22 '12 at 21:28
    
Further, I want to change to Mixed level authentication. But didn't found any server option under the hood 'Security', Pls help. Sincerely thanfull, AnasAn error occured during comment submission(click on this box to dismiss) –  Anas Mar 22 '12 at 21:28
    
I would guess that you have UAC enabled on your machine. One of the things that UAC does is block applications from seeing that your account is a member of the local administrators group. To get around this right click on the SSMS icon before launching it and select run as administrator. This will bypass UAC and allow the app to see that you are actually an admin and will let you into the SQL Server instances. Your other option is to disable UAC. –  mrdenny Mar 25 '12 at 21:47
    
Thanks and alot. –  Anas Mar 26 '12 at 10:16

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.