Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have really weird problem that I could not explain. I am trying to redirect all users home folder to the new server.

I have copied all the files including the permissions to the new server. All I need to do is to update the user profile for home folder by changing the server name. However, I got this message when I enter the new server name:

enter image description here

My server that serving as AD can resolve the name by ping and nslookup of the server name. The only thing that I don't understand why the MMC cannot resolve the name. I did change with the IP Address and I still get the same error message.

Thank you so much for your help.

UPDATE: I know what seems to be a problem, but I don't know how to fix it. The new server that will serve all Home folder is actually sitting in the cloud with different IP Address as the Domain Controller. The Domain Controller is sitting locally in the office with 10.0.0.0/24 IP Addresses. The new server that is sitting in on Data Centre is on 172.10.10.10/24 IP Addresses.

The static route has been set up on both end, and the DNS as well.

I believe this is the issue. Does anyone how to overcome this situation?

Thank you.

share|improve this question
    
What versions of Server are you running (old & new)? –  Skawt Mar 23 '12 at 22:58
    
@Skawt, sorry for the details. It is running on Windows Server 2008. The new server and the DC are both running Windows Server 2008. –  Arief Mar 24 '12 at 13:53
    
Have you checked that the TCP/IP NetBIOS Helper service is running? –  Mathias R. Jessen Mar 26 '12 at 0:39
    
@MathiasR.Jessen, the TCP/IP NetBIOS Helper service is running. –  Arief Mar 26 '12 at 1:51

1 Answer 1

up vote 1 down vote accepted

I don't think this has anything to do with name resolution. You may be getting this error even if the data was copied, but it has not yet been shared. I can get the same error by entering a UNC to a server for a share that does not exist.
The value you enter here needs to be \\servername\sharename or \\servername\sharename\subdirname
Preferably the latter, user specific shares are a pain.

share|improve this answer
    
Hi Craig620, you were right, I did totally forget to share the Users folder. All is OK now, thank you for your thought. –  Arief Mar 28 '12 at 3:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.