Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I tried installing PXE Boot Installation Server on RHEL 6.0. I seem to have done everything according to the page: http://www.linux-sxs.org/internet_serving/pxeboot.html.

In my case, the client boots, gets DHCP IP address from our server, connects to the Kickstart server too, but then nothing happens. It shows: Loading 192.168.1.101: pxe.linux.0 .....

192.168.1.101 in my kickstart server.

Did any one face such a situation?

I'm using a test env on Oracle Virtualbox with DNS Server on RHEL 6.0, DHCP Server on CentOS 6.0 and Kickstart server on RHEL 6.0.

The image I'm trying to install is that of REHL 6.0!

Awaiting some responses!

Cheers, Anshuman

share|improve this question
2  
What's in the logs on the server? In particular, are there any messages about tftp? Do you have a tftp server running? Can you try downloading the file directly from the server using tftp? –  amcnabb Mar 23 '12 at 18:19
    
Logs say nothing unusual. DHCP Server shows the IP request and IP allocation. The Kickstart Server has no entries pertaining remote installation!!! –  Anshuman Mar 26 '12 at 12:35
    
How about connecting to the server with tftp on the command-line? –  amcnabb Mar 26 '12 at 16:08
    
Have you verified firewall is not blocking TFTP ports? It sounds like it is stuck at the initial TFTP process of grabbing the pxelinux.0 loader. –  Andy Shinn Nov 7 '12 at 21:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.