Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have created a user for vsftpd using adduser ftpuser -d /var/www and then I ftpd in using ftpuser. issue is that when I try to write to sub directories, it would not allow that how can I fix tht thanks

share|improve this question

2 Answers 2

Trying setting write_enable to yes in /etc/vsftpd.conf. Remember to restart vsftpd after the change.

share|improve this answer

Also note that that user needs write access to the directory or file you're trying to write to.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.