Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a .TTF font and when i open it in Windwos 7 it's all ok, the characters is appearing in various sizes and etc.., but when i open it in Windows Server 2003 nothing is appearing inside it. Shows up a "blank font", whitout the characters. I need that font for my app that have to work in both systems...

Obs: all others fonts are ok in Windows Server 2003, when i open anyone the characters is appearing.

-- EDIT

I copy the font to another Windows Server 2003.... and works fine. Anyone have any idea?

share|improve this question

2 Answers 2

It probably uses the extended Unicode support introduced in Windows Vista. If that is true, your only option would be to look for an older font of the same typeface, if possible, if you want to use it on Windows 2003.

share|improve this answer
    
How can i see if uses the extended Unicode support? –  Vinicius Ottoni Mar 27 '12 at 18:24
    
@ViniciusOttoni: I'm not sure - selecting properties in the font folder doesn't tell you much. You can try using a trial version of a font manager, like Extensis Suitcase, which may give your more details, or you can just see if it works okay in Vista, but doesn't in XP or Win2000. –  paradroid Mar 27 '12 at 18:31
    
I copy the font to another Windows Server 2003.... and works fine. Oo - why? –  Vinicius Ottoni Mar 27 '12 at 18:41
1  
@ViniciusOttoni: Okay, it's not a Unicode issue then. but something is wrong with your OS installation, or maybe you need to try Windows Update or something. –  paradroid Mar 27 '12 at 18:46
up vote 1 down vote accepted

I rebooted the server, and it works.

share|improve this answer
    
Standard Microsoft Troubleshooting Procedure. (TM) –  Massimo Mar 29 '12 at 16:54
2  
It looks like you imported the font in a way other than dragging it to the Fonts folder, or by using a font manager. Using the command line to copy a font to the system font folder does not enable it, IIRC. –  paradroid Mar 29 '12 at 21:24

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.