Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have been having trouble trying to get apache working nicely on Fedora 10, and would really like to have a GUI to configure it all. I have tried using the .conf file, but it doesn't seem to work - I have set the server root directory to show access to all, but it seems that every folder still needs a .htaccess file (and these don't even all work). I have tried using system-config-httpd from in the fedora repository, but some of the changes that I have made using that have prevented apache from starting, so I don't really want to use that anymore. Any suggestions?

share|improve this question

2 Answers 2

up vote 3 down vote accepted

wget http://sourceforge.net/projects/webadmin/files/webmin/webmin-1.480-1.noarch.rpm

rpm -U webmin-1.480-1.noarch.rpm

share|improve this answer
    
Any idea why it isn't in the repos? NB - would vote up but I don't have the rep to do so :( –  a_m0d Jul 8 '09 at 3:49
    
Just installed it and it works great! –  a_m0d Jul 8 '09 at 4:06
    
I really don't know how they decide what is in the repos by default. –  IOTAMAN Jul 8 '09 at 19:30

cPanel (and "WHM") have always worked well for me. It has EasyApache3 which takes away lots of the pain of configuring and building Apache (installing modules, building and configuring PHP, and more in a few clicks).

http://www.cpanel.net/products/cpanelwhm/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.