Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Good (insert appropriate time of day here) SF folks,

I have the following situation; We have a message size limit for sending set at 20mb in Global Settings | Message Delivery. We have a limit of 50mb set at an external 3rd party spam vendor. I need to enable some users to be able to send messages that are upwards of around 40mb in size. However, when I set the Sending Message Size Maximum to 50mb within the delivery restrictions of a users exchange properties, it would appear that this does not win.

It seems that the lowest value wins for this situation.

I need to be able to allow certain users to send messages larger than the 20mb limit, but to have everyone else have the 20mb limit in place. How can I do this? The only way I could see was to raise the limit set in Global Settings | Message Delivery to 50mb and then set everyone elses (bar the people who need increased limit) delivery restrictions max size down. But I cannot see an easy way to do the last bit hence my post here looking for advice.

There are valid reasons we need to send mail this size and whilst we are putting together other mechanisms for delivery this data, we still need to get this put in place.

Thanks in advance

Kip

share|improve this question

4 Answers 4

up vote 1 down vote accepted

The users send limit should be the one that wins in this situation, thats how its supposed to be any way. However, there are actualy 4 places you can set the mail size limit:

  • The global setting
  • The Exchange SMTP connector
  • The SMTP virtual server
  • The user mailbox setting

So you'll want to make sure they are all set correctly. Also this only applys to outgoing mail, incoming mail is always restricted by the global settting.

There is a good article here on each of this settings and the order they apply.

share|improve this answer
    
Thanks for your comment. I have checked all settings and the only place it is set now is at the global level and the user level. The user level being a larger limit and it still fails. –  Kip Jul 9 '09 at 16:00

You do need to wait for the settings to propagate.

Note that "Internet Users" are users that connect using POP/IMAP. Users that connect using Exchange protocol get the Mailbox setting.

share|improve this answer

No can't do :(

We faced the exact similar situation .. even our global limit was 20 MB :)

Read this KB article and scroll down to this:

Note *

All Internet e-mail messages use the global setting for limits on sending and on receiving

*. The message categorizer evaluates the sender's sending limit and the recipient's receiving limit. In example 2 earlier, a user with a user mailbox limit of 3 MB could receive messages from another user with a 3-MB sending limit. Because Internet users use the global setting, they can send only a 2-MB message.

share|improve this answer

I've always been under the impression that setting a user not to use the Default message size overrides the default settings in Message Delivery. Are you sure there isn't a limit somewhere else? There is a separate message size limit in the SMTP server settings. Also I've found Exchange sometimes doesn't pick up changes immediately.

JR

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.