Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So I've remotely created my first headless using ssh. Now I'm attempting to connect to this VM using RDP so I can install Ubuntu Server, but I cannot get connected at all.

When starting the VM everything appears fine:

$ vboxheadless -s WebTesting
Oracle VM VirtualBox Headless Interface 4.0.16
(C) 2008-2012 Oracle Corporation
All rights reserved.

VRDE server is listening on port 4455.

And showvminfo shows:

VRDE: enabled (Address 0.0.0.0, Ports 4455, MultiConn: off, ReuseSingleConn: off, Authentication type: null)

However I'm still prompted with the "enter your credentials" screen every time I attempt to connect. From reading the documentation null shouldn't prompt me with this screen at all...

Any help with this is greatly appreciated.

P.S. I am using ssh tunneling in putty to tunnel in to my network.

share|improve this question
    
Are you positive that the authentication error is coming from virtualbox, and not from something along your tunnel? – Andrew M. Apr 7 '12 at 0:23
    
Not sure, I assume no I haven't set up anything else that would require authentication. I'll have to try it when I return home next week. – b1ackjosh Apr 19 '12 at 19:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.