Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I upgraded to Apache 2.4 from 2.2 and noticed that I am missing the mod_access_compat.so file in the modules directory. My question is simple, how do I compile this file?

share|improve this question

migrated from webmasters.stackexchange.com Apr 7 '12 at 16:45

This question came from our site for pro webmasters.

1 Answer 1

It seems to have been deprecated and replaced by mod_authz_host. Though there are RPMs (I see no DEB packages) that claim to be compatible with appache 2.4.

share|improve this answer
    
To add onto what ClassicThunder wrote, the following documentation from the Apache Project should give you some insight especially this part: > The Allow, Deny, and Order directives, provided by mod_access_compat, are deprecated and will go away in a future version. You should avoid using them, and avoid outdated tutorials recommending their use. –  darnold0714 Jan 23 at 2:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.