Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Ok, still a *nix n00b, and the answer is likely staring me in the face. Please be patient.

Problem

FW400 external drive will not mount on system reboot. FW cable needs to be disconnected and reconnected post login or boot for the drive to be recognised and mount correctly.

Drive has no faults, and functions correctly with no errors after it is detected and mounted by system post disconnect and reconnect of the cable.

Overview

  • Using Ubuntu 11.04, all latest packs/patches/updates installed,
  • Disk is a LaCie d2 Quadra 1Tb
  • Connecting via FW400 port on main motherboard

Configuration

  • Device: /dev/sdg1 (device path stays constant)
  • Mount point: /media/simmer-g_
  • Partition type: HPFS/NTFS (0x07)

/etc/fstab configuration

# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc                                       /proc            proc  nodev,noexec,nosuid                 0  0
/dev/sdc6                                  /                ext2  errors=remount-ro                   0  1
# swap was on /dev/sdc1 during installation
UUID=aef52866-0a45-42a5-b05c-e935ee40dd7c  none             swap  sw                                  0  0
/dev/sdb1                                  /media/simmer-f  ntfs  nls=iso8859-1                       0  0
/dev/sdc5                                  /media/disk-1    ext2  users,user_xattr,user               0  0
/dev/sda1                                  /media/simmer-e  ntfs  nls=iso8859-1                       0  0
share|improve this question
    
Have you tried to put an entry for it in the fstab you listed? I'm thinking that you should check into your dmesg logs and make sure that the system is in fact seeing it or not on reboot. –  Magellan Apr 8 '12 at 20:58
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.