Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am setting up a new server running Webim, and am trying to add the nameservers, but am failing miserably :( I have followed these guides so far:

Setting up IPs and Setting up Nameservers in Webmin

But the domain is not resolving (IPs by themselves resolve to the server tho) if I ping the url it just returns 'unknown host'.

Any ideas where I might be going wrong? Are the resources listed above out of date? Could it be a firewall issue? (I can get to the server via the IPs ok).

My named.conf is currently:

options {
        directory "/etc";
        pid-file "/var/run/named/named.pid";
        allow-query {
                any;
                };
        };

zone "." {
        type hint;
        file "/etc/db.cache";
        };

zone "mysite.org" {
        type master;
        file "/var/named/mysite.org.hosts";
        };

Thanks in advance.

share|improve this question

closed as off-topic by HopelessN00b Jan 14 at 3:02

  • This question does not appear to be about server, networking, or related infrastructure administration within the scope defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Not to be a pedant, but it's not a "webmin server". It's unix-y system (probably linux) for on which you're using the webmin configuration tool. –  EEAA Apr 11 '12 at 20:47
    
Yes it's a CentOS server (webmin is just the control panel - tho I generally hear people say 'cPanel server' etc... is that bad?) (I edited the post) –  A4J Apr 11 '12 at 20:51
    
This question appears to be off-topic because it is about working with a service provider's management interface, such as cPanel. –  HopelessN00b Jan 14 at 3:02

Browse other questions tagged or ask your own question.