Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am not getting External E-mail to my Outlook on my desktop from my Server, everyone else on the server is getting external mail. I am receiving internal E-mail from people in the company, The microsoft remote connectivity analyzer says everything is ok for my E-mail address, Im a bit stuck here as we have no IT department being a small company, IT is basically ME lol. All my settings on the server look the same as every other user. The only issue we have had recently is DNS making the internet super slow and I changed to googles public 8.8.8.8 which fixed the problem. I have searched forums and the net but can't find any with my specific problem :( HEELP

share|improve this question

closed as off-topic by Falcon Momot, mdpc, Jenny D, Ladadadada, Ward Jan 11 at 21:53

This question appears to be off-topic. The users who voted to close gave these specific reasons:

  • "Questions must demonstrate a minimal understanding of the problem being solved. Try including attempted solutions, why they didn't work, and the expected results. See How can I ask better questions on Server Fault? for further guidance." – Falcon Momot, Jenny D, Ward
  • "Questions must be relevant to professional system administration. Server Fault is dedicated to professional system and network administrators. End user and enthusiast questions are off-topic (contact your system administrator or hire a professional to help you out). Please see the Help Center for more information." – mdpc, Ladadadada
If this question can be reworded to fit the rules in the help center, please edit the question.

    
You know that you made a change (DNS), yet you didn't revert it to see if it fixes the problem? –  pauska Apr 12 '12 at 8:06
    
Hi, Yes I did revert but it didn't fix it, I have tried various DNS settings, What should the TCP/ICP settings be for the server ? –  Gary Apr 12 '12 at 8:37
    
Sorry mate, this is way out of scope for your level of competence. Call a syadmin/consulant. –  pauska Apr 12 '12 at 8:56
    
OK let me try to explain a bit more, no one in the company was getting external E-mail so I changed the DNS on the router that was connected to the server and that fixed the problem, Ignoring DNS as it works fine for everyone else what could I of changed in my user settings (On the server) that would prevent external mail coming through to JUST MINE? I have 2 photo's to show can you upload them on here? you sound like a consultant anyway lol –  Gary Apr 12 '12 at 9:37
    
P.s could it be SMTP authentication and how would i check? –  Gary Apr 12 '12 at 9:40
add comment

2 Answers

Change the DNS settings back, Exchange (and Active Directory) relies on the internal DNS server for connectivity.

share|improve this answer
    
Thank you so much for the reply, Can you explain what "relies on the internal DNS server for connectivity" and why everyone else is working? I have changed DNS on other host PC's and its all been working fine? –  Gary Apr 12 '12 at 8:10
add comment

Please try to recreate the profile on the affected user. I experience this issue and one of my team re create the profile of the affected user and boom! It's all working. My team said upon creating the profile of the affected agent the user profile encounter a problem on postfix. Give a try.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.