Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm tying to (learn how to) install Oracle RAC 11g on CentOS 6 all went OK so far but I get INS-40719 Error message regarding SCAN Name

I do not have DNS server and I'm not going to try to use it on this setup

I add this line to /etc/hosts

192.168.244.100 rac-cluster

then used "rac-cluster" as the SCAN name and it's still not working with the same error message!

any one can guide me on how to make it work?

1- do I have to add "192.168.244.100 rac-cluster" to /etc/hosts on both nodes?

2- do I need to edit/add any thing else on the nodes?

cheers

share|improve this question

1 Answer 1

up vote 1 down vote accepted

You can't use /etc/hosts for RAC SCAN, it needs a DNS server that have round robin name resolution capability. Its a requirement - refer here the official Oracle documentation on SCAN.

Refer here on how to configure dns for RAC SCAN.

share|improve this answer
    
what about this ---> dba-star.blogspot.com/2011/10/… –  Data-Base Apr 13 '12 at 10:34
1  
I just installed BIND on the SAN (CentOS) and used it Thanks allot :-) –  Data-Base Apr 13 '12 at 12:34
1  
its a hard coded workaround... but even in the article, the author said it should not be used in production. –  Muhammad Apr 13 '12 at 12:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.