Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

So i just installed ubuntu server 11.04 and after i rebooted i'm seeing a cli interface asking for my :

Ubuntu 11.04 new-host tty1

new-host login:


i've tried entering the user name and password i specified when i did the install but that did not work. The password looks fine if i enter it into the login field so i d

share|improve this question
So you may have flubbed it during the install. You have 2 choices. Re-install or perform a password recovery. – Zoredache Apr 16 '12 at 21:08
up vote 1 down vote accepted

Something has gone wrong during installation. The fast thing to do is boot computer from DVD with linux, mount root filesystem, chroot to it, and change password/create users using passwd and adduser or just edit /etc/passwd. Probably also host name should be changed.

share|improve this answer

One option, if you know the format of /etc/shadow, you can simply delete the password from it for your login. Boot to a LiveCD, mount your / filesystem, edit /etc/shadow, delete the second field of your login. The delimiter is a colon. As per man 5 shadow:

This field may be empty, in which case no passwords are required to authenticate as the specified login name. However, some applications which read the /etc/shadow file may decide not to permit any access at all if the password field is empty.

At this point, boot normally and you no longer have a password requirement. Feel free to reset it with passwd

share|improve this answer
This reminds me of a computer security saying. "If someone has physical access to your data, it is no longer your data." – UtahJarhead Apr 17 '12 at 3:20

I had to try to login with the username/password several times... Eventually it started to work.

share|improve this answer
This does not really answer the question. If you have a different question, you can ask it by clicking Ask Question. You can also add a bounty to draw more attention to this question once you have enough reputation. – slm Sep 25 '13 at 23:28
Well... okay sorry. I had the same problem... after some attempts it started to work. – PJunior Sep 26 '13 at 13:04
That's fine, but this isn't really an answer, it's a comment. – slm Sep 26 '13 at 13:07

I had a similar issue, but I was using vmware workstation 9 and the VM after reboot just display these questions. I solved the problem with the creation of a new VM, but after to the first run I delete a CD-DVD (autoins) from the hardware list of my VM.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.