Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

under Account settings/Server on office 2010 (exchange 2010 as well) its defaulting to system.domain.local instead of the web address for our exchange server. This is causing connectivity issues when people are out of the office and off our internal network. You can manually change the server from the .local to the external web address but it changes itself back.

Do you know where this setting would be to change it so the default is always the web address? For the internal network we have an internal DNS rule that will connect them to the server if they are here so there wouldnt be any issue if it never defaulted back to .local.

Main exchange server's OS is server 2008 ent R2

Thanks for looking at this!

share|improve this question
add comment

1 Answer

Either set up VPN connections for your users, or activate RPC over HTTP (dubbed 'Outlook Anywhere')

share|improve this answer
    
For security reasons only a select few have access to VPN. Most users can connect externally without a problem but i'm showing a couple that are having this major issue. Outlook anywhere is enabled and setup correctly. What I would like to see into doing is changing the default internal domain to our external mail server URL (mail.example.com) instead of having it default to the system.domain.local address. Whenever its changed manually it reverts back. –  LbakerIT Apr 17 '12 at 13:46
    
I only have Exchange 2007 available to check, but in the RPC configuration you have to specify both an internal and external address. These settings get pushed to the Outlook clients. Did this recently on an otherwise standard config and worked without further configuration. –  j0risvdb Apr 17 '12 at 13:54
    
Hey j0risvdb thanks for the advice! Outlook anywhere (RPC over HTTP) is set correctly and has the external domain. I'm trying to remove the "internal network" functionality. I want it to always populate with the mail.externaldomain.com vs the servername.domainname.local. I'm totally lost here. I've been searching the past few days with no luck –  LbakerIT Apr 17 '12 at 19:41
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.