Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I currently have ZyWall USG 50 running and have disabled all services except the firewall. Although stated on the ZyXel web that the firewall's throughput is 100Mbit/sec I'm unable to get more than 70Mbit/sec. If I bypass the firewall I can get 100Mbit/sec so the firewall is definitely the problem.

Is this normal for ZyWall USG 50? If it is, will I get better speed on USG 100 or USG 200?

share|improve this question
    
Your best bet would be to contact Zyxel tech support in your country and ask them. –  the-wabbit Apr 18 '12 at 7:25

3 Answers 3

The Zyxell states that it has 225 Mbps SPI firewall throughput, not 100. The UTM throughput is 30Mpbs. The 100Mbps limit may be due to an intermediary 100BaseT port or a poorly graded cable.

As for why you are only seeing 70Mbps, while vendors are known to inflate their numbers, a 155Mbps difference seems a bit odd. I suggest you double check to make sure that all features that require any kind of processing power are disabled.

Look at your firewall stats for retransmissions, CRC errors and other errors. Ultimately, apart from finding someone with your exact model who is also in a position to be able to saturate their line for a test, I suggest you take this issue up directly with Zyxel tech support.

share|improve this answer
    
Thanks for the reply The throughput numbers are not exact. It was the highest number that I saw when using wget to test the download speed (around 8,7MB/sec) The 100Mbit/sec limit is advertised here: us.zyxel.com/Products/… but it's probably outdated info (I got the latest firmware) The firewall is connected to a gigabit port but the uplink is 100Mbit/sec. I have tried a replacement cable but no luck. –  Ron Apr 17 '12 at 23:35

Ive setup a Zywall for one of my clients, i had similar problems thinking that the Firewall was the problem. It was not. Turned out that i just needed to connect the firewall with CAT6 cabes to get 1000Mbit and the speed went through the roof maxing out the 100Mbit fibre line.

My advice to you is connect it with Cat6 and a gigabit switch. For some reason i only got 75mbit when i was using a cat5e 100 cable. Even if it was a STP aor a UTP cable.

Cat6 connected, solved the speed problem right away.

Sidenote: I cannot for the life of me understand why people still use Cat5 cables anymore.

share|improve this answer
    
Good first post! –  slm Dec 29 '12 at 22:20

It has nothing to do with CAT6 cables. The problem is with the software update/configuration stability. I had the same issue, I could only get a bandwidth of 60Mbps out of a 120Mbps pipe. I tried the suggestions, and replaced the cables to CAT6, but actually it remained at the same speed. Then I saved the config, and did a HW reset on the ZW USG50. Guess what: the speed jumped to 120Mbps immediately. I had to reconfigure the firewall, but it was not a big issue compared to what I gained with the normal operation of the equipment.

BTW I'm still using the old CAT5E cables that I had in the rack cabinet...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.