Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When I try to communicate with my server using remote desktop from my home computer I get following message:

http://i.stack.imgur.com/smInJ.jpg

But when I go to work, and use any computer in my work network, I connect to my server using remote desktop without any problem. I looked up to my router settings and port forwarding is Port 3389 ->to my server IP address.

Any idea what might problem can be?

share|improve this question

closed as not a real question by MDMarra, EEAA, Magellan, RobM, mulaz Oct 28 '12 at 23:18

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Did you check your firewall logs? –  Greg Askew Apr 18 '12 at 12:14
add comment

2 Answers

up vote 1 down vote accepted

I looked up to my router settings and port forwarding is Port 3389 ->to my server IP address.

When you say "my router" do you mean your home router? If so, you shouldn't have to do this.

Is your server behind a hardware or software firewall? If so, that's where you have to open 3389.

share|improve this answer
    
Before my server there is router, and there is port forwarding directly to my server IP adress. I have software firewall, and I will try to open 3389 port there. Thx for answer! –  Mr.M Apr 18 '12 at 12:27
    
Yes, in my firewall options, 3389 port was not blocked but it was allowed only to private IP addresses network range. Thx –  Mr.M Apr 18 '12 at 12:53
    
@Mr.M If this answered your question, you should click on the check next to my answer to accept it as correct. –  MDMarra Apr 18 '12 at 12:55
add comment

Actually if you can connected from anywhere, it means no problem with your server. Problem is have you allow from specific ip address in your router at your server network ? Logic : your router have allowed to port 3389 from your ip public office, so you must allowed from home ip public too.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.