Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

On a Mac client running Outlook 2011 connected to an Exchange 2010 server: all of a sudden, characters are getting dropped in outbound e-mail messages. The client machine has been rebooted and this is still recurring with every message sent.

Does anyone have any idea what would cause this? Feels like a throwback to BBS days.

Test message as appears in Sent Items, and as received by addressees:

enter image description here

Screenshot taken prior to clicking Send:

enter image description here

share|improve this question
    
Do you get different results if you send a plain text email? –  MikeyB Apr 18 '12 at 21:29
1  
You might not be alone - answers.microsoft.com/en-us/mac/forum/macoffice2011-macoutlook/… and possibly here: answers.microsoft.com/en-us/mac/forum/macoffice2011-macword/… Maybe its a font issue on the Mac? –  TheCleaner Apr 18 '12 at 21:57
1  
I am having this trouble, and it clearly shows up in my exchange sent mail folder. Changing my fonts for both html and text emails to 'Lucida Console' does not change the behavior. –  Epu Jul 26 '12 at 23:56
1  
This happens still with Outlook 2011 SP2 update applied. –  Epu Jul 27 '12 at 18:25
2  
Yes, I get the same thing. Missing letters. Plain text only emails. One additional thing I noticed is that if I copy and paste text from one of these emails and then try to edit that pasted text really weird things happen when deleting characters, like half the line will move above the other half to the previous line. Closing the draft, changing the font to another standard font like Arial or Calibri then restarting Outlook usually cures the issue. Just another wonderful Microsoft product. Too bad I have to use Exchange for the contacts and calendaring with the rest of my company. I wish there –  user133500 Aug 25 '12 at 22:19

2 Answers 2

This question is old, but still appears on the first page of "unanswered," so I wanted to add a few points.

  • it isn't clear if this is an issue with message content or rendering
  • To determine which is the issue, in the folder's message list, command-click on the message and select "view source" from the context menu.
    • This will open the email as sent in textpad, from where you may be able to see if the content is correct.
    • If you cannot tell if non-printable characters are present, save a copy of the message source to a text file:
    • Choose File > Duplicate, choose File > Save, type a name, choose where you want to save the document, and then click Save.
    • In a terminal window run "od -tc my_mail_message.txt | less"
    • you'll probably see a confused mess of different line endings, with both 012 and 015 appearing individually.
  • if it is a font issue, then viewing in plain text should resolve that. If it doesn't, it isn't a font issue, though it could mean that character is not printable in the default display font.
share|improve this answer

here some insights:

Manually setting the Text Encoding to UTF-8 (Format -> Text Encoding -> Unicode (UTF-8) does indeed "fix" the problem.

But: until today: Unable to set preferred encoding for outbound messages in Outlook 2011 - Microsoft Answers


Char encoding of emails is changing - Microsoft Answers In reply to Robert P. post on May 8, 2012 Hi and thanks for the reply,

I have 3 accounts set in Outlook (2 IPAM and 1 POP) and I never had any error messages or font issues apart form the following:

Before this upgrade I had (and still have) the known issue regarding the 7-bit character set when the format encoding is set to AUTO.  For example, if you use Greek or other characters outside the 7-bit (russian, etc) and you send it with the encoding set to AUTO (default), then it will not use UTF-8 (or Greek ISO) but another encoding (windows-1254) which results wrong format and an unreadable content. You have to specifically set it to UTF-8 every single time you email (there is no default permanent set) or use a quick workaround to include a character (in the signature) outside the 7-bit (like the euro symbol) and this way you force the AUTO format encoding to use UTF-8.

The above is while sending and the workaround is ok, but the same has appeared after the upgrade when you receive an email and there is no control. so:

share|improve this answer
2  
Beware the Jubjub bird, and shun the frumious Bandersnatch! –  MikeyB May 24 '12 at 20:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.