Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Linksys WAP4400N with the latest firmware. I've done a hard reset and configured it from scratch. It's powered using PoE.

The problem is that about once a week, the wireless signal drops, web management becomes inaccessible, and I'm unable to ping the device. I have to power cycle the WAP before it starts working again.

A second WAP (same model, firmware version, and powered using PoE) hasn't had any problems.

I've tried a different cable in the wiring closet (from the patch panel to the switch). I've tried different ports on the switch. I did a cable test on the in-wall cabling. All of that checks out and the problem is still ocurring.

Does it sound like the WAP's hardware is failing, a configuration issue, or something else?

share|improve this question
    
Can you try running the AP with a power supply for 2 weeks to rule out a POE problem? –  resmon6 Apr 19 '12 at 18:57

1 Answer 1

up vote 1 down vote accepted

I believe it's a hardware issue with the unit itself. The only other question I might ask is have you tried putting the WORKING unit in the exact same place as the malfunctioning unit?

What I mean is, move the working one and plug it in exactly how and where the malfunctioning unit is plugged in. Does the problem start to occur on the good unit in that configuration?

If so, then you have a bigger issue (probably with the PoE injector). If not, then you can pretty much confirm that it is the unit itself, and move to RMA it.

share|improve this answer
    
Swapping the unit had no effect. It looks like I will be replacing it. –  Force Flow May 24 '12 at 16:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.